Recent "back end" changes messing with the site?

Alcachofa

Member
Of course I would never access easywdw from work! I'm always at 110% efficiency as soon as I walk in the door.

But, hypothetically, a co-worker in my office might be receiving the following message when trying to connect to easywdw.com:

Screenshot-2018-4-3 Access to this site is blocked.jpg

This does not happen all the time, but it just started in the last few weeks. And sometime the site does come up, but usually the hypothetical co-worker gets this error message instead.

Any idea what might cause this? I don't think it's simply because it is not a work-related site; there is a different message for those.
 

cboyer

New member
My hypothetical co-worker get a similar message. I figured that my company just started blocking forum pages. Found back ways to get around it though. Another odd thing that keeps happening is when I type in reply's to threads sometimes, not all the time, it doesn't always register every key I type, making me go back and change and it is really slow. I have to reload the page. Not sure if it is related.
 

Alcachofa

Member
Yes, it's weird because it starting working again, so perhaps our servers figured out it's not a "compromised" website, or easywdw's servers are checking an extra box now that wasn't checked. Whatevs!
 

All about me

New member
Another odd thing that keeps happening is when I type in reply's to threads sometimes, not all the time, it doesn't always register every key I type, making me go back and change and it is really slow. I have to reload the page. Not sure if it is related.
My hypothetical co-worker has that issue on a steady basis.
 
Top